Notifications
Clear all


Also get access to over 60 free games in their trove of games, get 20 precent off all purchases and you can stop the subscription at anytime and keep all the games

[Sticky] FLMM Downloads and Help  

  RSS

DarkOne
(@sscadmin)
Supreme Dark Emperor Admin
Joined: 4 years ago
Posts: 7117
January 15, 2009 07:52  

Hey Everyone

Here is the must have piece of software you need if you want to play any Freelancer Mods.

Download - Download: FLMM v1.31


Quote
Bas
 Bas
(@bas)
Petty Officer Registered
Joined: 11 years ago
Posts: 28
April 1, 2009 09:42  

FLMM 1.5 Beta 1 Download:
FLMM v1.5

This version contains some new features like mod auto-updating, global server fix, etc. etc...


ReplyQuote
DarkOne
(@sscadmin)
Supreme Dark Emperor Admin
Joined: 4 years ago
Posts: 7117
April 1, 2009 10:26  

Hows the compatibility with mods Bas?


ReplyQuote
Bas
 Bas
(@bas)
Petty Officer Registered
Joined: 11 years ago
Posts: 28
April 2, 2009 14:41  

Haven't tested yet much but since the source code got further developed from 1.4 Beta, I simple guess that all 1.4 Beta compatible mods are compatible with 1.5 too. About 1.31 mods...it is more difficult. There are some mods which aren't working for 1.4, I doubt that they will work with 1.5


ReplyQuote
DarkOne
(@sscadmin)
Supreme Dark Emperor Admin
Joined: 4 years ago
Posts: 7117
April 4, 2009 12:31  

Once this leaves Beta I will upload this version and remove 1.4 Beta. Thanks again for the heads up on this. man I need to find more time in my day to actually play and checkout all the tools and mods. I have a hard enough time keeping up to date on the happening in the Space Sim community.


ReplyQuote
HunterKiller
(@hunterkiller)
Petty Officer Registered
Joined: 11 years ago
Posts: 45
September 21, 2010 14:00  

I'll say that 90% of the mods from old to new use the I.31. Mod Manager. The other two have bugs and will only work with the specified mods. If you're wanting to play one mod in particular that requires using them or, one or, the other, you'll have to do away with the 1.31 first. You can't run them together. I don't play any mods that use the 1.4 or, 1.5 due to this problem. There are many I wish to play but, it's just too much trouble to go through all those changes for just one mod and having to switch back. If someone could combine them all to work together, that would be a great tool to say the least. Just select an option of which manager you wish to use to load the mod with. 😎


ReplyQuote
DarkOne
(@sscadmin)
Supreme Dark Emperor Admin
Joined: 4 years ago
Posts: 7117
September 22, 2010 07:12  

Thanks for the heads up HunterKiller and wow over 4800hrs of game time in Freelancer, thats over 200 days of playing 24/7 🙂


ReplyQuote
HunterKiller
(@hunterkiller)
Petty Officer Registered
Joined: 11 years ago
Posts: 45
January 31, 2011 21:45  

Thanks but, I haven't used Xfire for that purposed for almost two years or more now. I must have a few thousand more hours that could be added to that too. 😆


ReplyQuote
Share: