Home Forums SSC Administration SpaceSimCentral Maintenance Area

Viewing 9 posts - 241 through 249 (of 249 total)



Besides monthly games you also get access to over 60 free games in their library


  • Author
    Posts
  • #112605
    sscadminsscadmin
    Keymaster

    Just a heads up, I will more than likely be updated WordPress this weekend to the latest version. I just have to make sure that the mods I have installed will work with the latest version to see what could be the problem areas. I will be backing up the database and I will probably lock the site for like 10-30mins during the upgrade to prevent data loss.

    So if SSC is unavailable that is probably the reason why and it will be back online shortly.




    A bunch of classics here on the cheap if you get them all in one bundle

    #112617
    sscadminsscadmin
    Keymaster

    Upgraded site software this weekend to the latest builds, so I hope there wasn’t any big disruptions and that everything is still working 🙂 please let me know if you come across any errors, thanks.

    #112639
    sscadminsscadmin
    Keymaster

    Hmm, I just noticed that the subforum listing on the main forum page doesn’t seem to show like they did before, that is a bug and not sure if that was a upgrade issue or the fact that the plugin that does that work hasn’t been validated against the latest versions of WP/BBpress. I do know about this, but nothing is broken all of the forums still exist you just have to navigate into the parent forum to see them. I will try to investigate more this weekend, but I think the plugin author may need to upgrade their work for it to be fixed.

    Sorry for the small hiccup there, I think everything else is working from what I can see.

    #112660
    PinbackPinback
    Keymaster

    Looks like the percent key not showing properly or is it just my screen res.

    #112661
    sscadminsscadmin
    Keymaster

    I might just take notes on all of the settings for that plugin that styles the forums and uninstall it and style it all over again. Cause something definitely got messed up there, Its not major but just an annoyance. I believe I was using a font that I don’t think is in effect anymore. So I just have to investigate it all and print out all of the config pages so I know all of the color codes and stuff like that.

    I will try to improve upon all this during this week.

    So if the forums seemed messed up from a styling standpoint I am working on it 🙂

    #112677
    sscadminsscadmin
    Keymaster

    Making updates to the forum area trying to fix issues. I should have it fixed today (fingers-crossed)

    #112680
    sscadminsscadmin
    Keymaster

    Only doing fine tweaking of the forums now, I am still trying to figure out why the sub-forum listing isn’t showing because this uses a mod. I will research on how to do this manually if I need too.

    Still doing minor tweaks to colors/fonts and sizes. But overall it looks the same and a bit easier on the eyes.

    #113031
    sscadminsscadmin
    Keymaster

    Doing some small tweaks on the site today, I will be re-ordering the forums (forum_ids) so if there is a small issue with getting to a forum that should be remedied when I am finished, should take like 1-2hrs.

    I think the upgrade to the latest version messed with some things and I noticed the forum_ids were affected so I am going to redo them.

    Pinback, I did see your comments on the pagenation of the replies (page numbers not being seen so it just shows them all on one page), I definitely know about this and trying to figure out how to fix that and the subforms list on the main forum page listing.

    I doubt this is mods doing this, this is either a WP/BBPress issue and we may need to deal with this until 2.6 is officially released for bbpress, right now I am using RC7 which is I think the final release before official…. I have to dig into the code and look around and see what I can tweak.

    #113545
    sscadminsscadmin
    Keymaster

    Found the pagenation issue on the replies page, there is a setting to have replies to a specific post to be nested underneath it. Its a cool piece of functionality but its still a little broken and removes page numbers. So I disabled it and you will just need to quote people 🙂

    Still working on the issue of the subforums not being listed on main forum page. The code shows that it should be listing, so its probably a setting conflict or a mod causing the issue… or it could be a bug because in was working in RC5 just not RC7

Viewing 9 posts - 241 through 249 (of 249 total)
  • You must be logged in to reply to this topic.