Notifications
Clear all

i & l issue


Potsmoke66
(@potsmoke66)
Captain Registered
Joined: 8 years ago
Posts: 1815
Topic starter  

i need people that have / had the odd "llll" in pioneer

especially now with the new build, i didn't expect that it has changed, but i can't tell because i send that to "cookamongo" with a simple hack.

fortunately, or to tell right unfortunately, i find no way to revert it.

it's not a failure of Pioneer, neither of the used font.

it's a odd Windows or MSVC misbehave!

now, what i did was to exchange in the .exe the "Eagle MK-III" with a "Eagle MK-II", sounds stupid but this has let the issue vanished, for ever!

whatever is behind that, i attach here my hacked alpha9 and you can implement it to a alpha9 game.

start the game and i wonder if this can help you like it helped me.

and for personal interest i would like to know if you ever compiled pioneer on your windows machine or not, i assume those who have this issue will never have compiled it their self. not that this would be a fault of yours, just that i am suspecting one of the 1000nd's dynamic linked libraries of win has changed due to the hack.

i haven't any other explanation for that and that it has vanished completely from my machine.

please let me know your experiences with it, did it worked out fine or do you still have the "llll" in pioneer.

or perhaps is it gone with alpha10

so please run alpha10 before you use my hacked alpha9, else you won't be able perhaps to tell the difference.


Quote
Potsmoke66
(@potsmoke66)
Captain Registered
Joined: 8 years ago
Posts: 1815
Topic starter  

for sure i could be happy and think o.k i didn't have to worry about no more, but it's only because i like to help all those who still have this problem.

i know i am a weird messy guy, obviously up raging and hard to understand sometimes.

but don't forget

Gernot

means, the one who swirls the spear, sometimes i hit the wrong people, that's only my nature.

but i guess everybody's busy trying to enjoy the new build, i hope so. 😉


ReplyQuote
Geraldine
(@geraldine)
Rear Admiral Registered
Joined: 8 years ago
Posts: 3459
 

Well I certainly am enjoying Alpha 10 Gernot. I also tried out your Saturn redux and it looks beautiful. Hopefully though the smog will clear from Earth and Mars in Alpha 11 😉


ReplyQuote
Potsmoke66
(@potsmoke66)
Captain Registered
Joined: 8 years ago
Posts: 1815
Topic starter  

o.k try something different, i am a idiot and haven't checked all possibilities

if you have the llll issue try a different resolution the i.e 1024x768 (full screen), it's gone hm?

if you haven't the llll issue try maximum 1680x1050 (full screen), it's now there, no?

please report experiences before i draw to fast again 😉


ReplyQuote